CVE-2026-116394: Improper Neutralization of Script-Related HTML Tags
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.7.10 when convenient.
Data as of 26 Oct 2026, 19:44 UTC
- Patch
- Available – fixed in 5.7.10
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WpEvently to 5.7.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WpEventlymage-eventpress | Affected
| Fixed in
|
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9.