In JetBrains YouTrack before 2026.2.19197 incorrect authorisation in the scripts debugger allowed workflow script
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 2026.2.19197 soon.
Data as of 6 Nov 2026, 13:32 UTC
Thin evidence
One scorer or none| CNA (JetBrains) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 2026.2.19197
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade YouTrack to 2026.2.19197.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetBrainsYouTrack | Affected
| Fixed in
|
AI-suggested
A fixed version 2026.2.19197 or later addresses this authorization issue. Users should upgrade to this version or later to remediate the vulnerability. No other mitigation details or temporary workarounds are provided in the available data.
Description
A vulnerability in JetBrains YouTrack before version 2026.2.19197 allows incorrect authorization in the scripts debugger. This flaw permits unauthorized disclosure and suspension of workflow scripts. The issue is classified as CWE-863 (Incorrect Authorization) and has a CVSS v3.1 score of 7.1, indicating high severity.