CVE-2026-54433: In Roundcube Webmail before 1.6.17 and 1.7.x before 1.7.2, there is Stored Cross-Site Scripting (XSS)
Affects roundcubeSource GCVE Database
Not known to be exploited · CVSS 7.2 High · fixed in 1.6.17 : patch roundcube soon.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.17
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.10roundcubepkg:deb/ubuntu/roundcube?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu Pro 26.04 LTSroundcubepkg:deb/ubuntu/roundcube?arch=source&distro=esm-apps/resoluteOther threats | Affected
| Fixed in– |
Ubuntu 25.10roundcubepkg:deb/ubuntu/roundcube?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu Pro 24.04 LTSroundcubepkg:deb/ubuntu/roundcube?arch=source&distro=esm-apps/nobleOther threats | Affected
| Fixed in– |
Ubuntu Pro 22.04 LTSroundcubepkg:deb/ubuntu/roundcube?arch=source&distro=esm-apps/jammyOther threats | Affected
| Fixed in– |
Ubuntu Pro 20.04 LTSroundcubepkg:deb/ubuntu/roundcube?arch=source&distro=esm-apps/focalOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Roundcube Webmail versions 1.6.17 and 1.7.2 and later. Users and administrators should upgrade affected installations to these or later versions to remediate the vulnerability. No additional mitigation steps are indicated in the available data.
Description
Roundcube Webmail versions before 1.6.17 and 1.7.x before 1.7.2 contain a stored cross-site scripting (XSS) vulnerability. This vulnerability allows attacker-controlled JavaScript to execute in the context of an authenticated user's session when viewing a specially crafted plain-text email message. No additional user interaction beyond opening or previewing the message is required.