CVE-2026-59999: OpenSSH · In Sshd
Affects opensshSource GCVE Database
Not known to be exploited · CVSS 5.9 Medium · fixed in 1:7.6p1-4ubuntu0.7+esm6 : update openssh when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Affects
- OpenSSH before 10.4
- Patch
- Available – fixed in 1:7.6p1-4ubuntu0.7+esm6, 1:8.2p1-4ubuntu0.13+esm3, 1:8.9p1-3ubuntu0.16 +4
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Ubuntu 26.04 LTSopenssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 25.10opensshpkg:deb/ubuntu/openssh?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 25.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 24.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available and has been released by Ubuntu in updated OpenSSH packages for affected LTS versions. Administrators should apply the official patches provided by their distribution to ensure DisableForwarding=yes is properly enforced over PermitTunnel=yes. Standard system updates will include these fixes.
Description
OpenSSH versions prior to 10.4 contain a vulnerability where the DisableForwarding=yes setting does not take precedence over PermitTunnel=yes as intended. This flaw could allow network forwarding restrictions to be bypassed, contrary to administrator expectations. The issue has been addressed in updated OpenSSH packages provided by Ubuntu for multiple LTS releases.
References
- ubuntu.com/security/CVE-2026-59999 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-59999 (opens in a new tab)
- openssh.org/releasenotes.html (opens in a new tab)
- ubuntu.com/security/notices/USN-8533-1 (opens in a new tab)
- ubuntu.com/security/notices/USN-8804-1 (opens in a new tab)
- marc.info (opens in a new tab)
- openwall.com/lists/oss-security/2026/07/06/5 (opens in a new tab)