DevTools · Inappropriate Implementation
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 148.0.7778.96 when convenient.
Data as of 27 Oct 2026, 02:35 UTC
- Patch
- Available – fixed in 148.0.7778.96
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Chrome and google/chrome to 148.0.7778.96.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Google Chrome version 148.0.7778.96 and later. Users and administrators should update to this version or later to remediate the vulnerability. No additional mitigation steps are indicated in the provided data.
Description
A vulnerability in DevTools of Google Chrome versions prior to 148.0.7778.96 allows an attacker to perform UI spoofing by convincing a user to install a malicious extension. The issue is classified as low severity by Chromium but has a CVSS score of 5.4, indicating medium severity. The vulnerability arises from inappropriate implementation in DevTools that can be exploited via crafted Chrome extensions.