Skip to main content
VulnerabilityPublished

CVE-2026-107257: Drupal Actstream · Incorrect Authorization Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-107257· High

Not known to be exploited : upgrade to 2.1.1 or 2.0.1 soon.

Data as of 30 Oct 2026, 06:59 UTC

Severity
High

Rated by Threat Radar · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 2.1.1, 2.0.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Actstream to 2.1.1 or 2.0.1.

Affected software

ProductAffectedFixed in
DrupalActstreamAffected
  • >=2.1.0 <2.1.1
Fixed in
  • 2.1.1
DrupalActstreamAffected
  • <2.0.1
Fixed in
  • 2.0.1

Description

Incorrect Authorization vulnerability in Drupal Actstream allows Forceful Browsing. This issue affects Actstream versions: from 0.0.0 to 2.0.1, from 2.1.0 to 2.1.1.

References

Community reviews

Loading reviews…