Skip to main content
VulnerabilityPublished

CVE-2026-118548: Drupal AI (Artificial Intelligence) · Incorrect Authorization Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-118548· High

Not known to be exploited : upgrade to 1.5.2 or 1.4.11 soon.

Data as of 30 Oct 2026, 07:29 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 1.5.2, 1.4.11

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade AI (Artificial Intelligence) to 1.5.2 or 1.4.11.

Affected software

ProductAffectedFixed in
DrupalAI (Artificial Intelligence)Affected
  • >=1.5.0 <1.5.2
Fixed in
  • 1.5.2
DrupalAI (Artificial Intelligence)Affected
  • <1.4.11
Fixed in
  • 1.4.11

Description

An incorrect authorization vulnerability in Drupal AI (Artificial Intelligence) allows resource injection. The issue affects versions from 0.0.0 to 1.4.11 and from 1.5.0 to 1.5.2. No CVSS score or detailed impact information is provided.

References

Community reviews

Loading reviews…