Skip to main content
CVE-2026-29202VulnerabilityPublished Updated

Insufficient input validation of the plugin parameter of the create_user plugin allows arbitrary Perl code execution

Source GCVE Database

0
Authoritative record:CVE-2026-29202· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium · fixed in 11.136.0.9 : update cPanel when convenient.

Data as of 27 Oct 2026, 00:13 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 11.136.0.9, 11.134.0.25, 11.132.0.31 +10
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
WebProscPanelAffected
  • >=11.136.0.0 <11.136.0.9
Fixed in
  • 11.136.0.9
WebProscPanelAffected
  • >=11.134.0.0 <11.134.0.25
Fixed in
  • 11.134.0.25
WebProscPanelAffected
  • >=11.132.0.0 <11.132.0.31
Fixed in
  • 11.132.0.31
WebProscPanelAffected
  • >=11.130.0.0 <11.130.0.22
Fixed in
  • 11.130.0.22
WebProscPanelAffected
  • >=11.126.0.0 <11.126.0.58
Fixed in
  • 11.126.0.58
WebProscPanelAffected
  • >=11.124.0.0 <11.124.0.37
Fixed in
  • 11.124.0.37

AI-suggested

If you cannot patch yet, restrict access to the create_user plugin to trusted users only and monitor for suspicious activity related to plugin parameter usage.

Description

A vulnerability in the create_user plugin allows arbitrary Perl code execution due to insufficient input validation of the plugin parameter. This flaw can be exploited by an authenticated user to execute code with the privileges of the system user associated with their account.

References

Community reviews

Loading reviews…