Skip to main content
CVE-2025-52473VulnerabilityPublished Updated

SUSE · liboqs-devel-0.14.0-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2025-52473· Medium 5.9

Not known to be exploited · CVSS 5.9 Medium : upgrade SUSE liboqs to 0.14.0 when convenient.

Data as of 1 Nov 2026, 12:29 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 0.14.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jul 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade open-quantum-safe/liboqs to 0.14.0.

Affected software

ProductAffectedFixed in
GitHubopen-quantum-safe/liboqspkg:github/open-quantum-safe/liboqsOther threatsAffected
  • <0.14.0
Fixed in
  • 0.14.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the liboqs-devel-0.14.0-1.1 package on openSUSE Tumbleweed to apply the security fixes. Since the vendor has released this updated package, applying it is the recommended remediation.

Description

Multiple security issues were addressed in the liboqs-devel-0.14.0-1.1 package for openSUSE Tumbleweed. The update fixes vulnerabilities present in earlier versions of the package. No specific details about the nature of the vulnerabilities or affected versions are provided.

References

Community reviews

Loading reviews…