Libpod: There's a vulnerability
Affects libpodSource GCVE Database
Not known to be exploited · CVSS 8.1 High · fixed in 5.6.1 : patch libpod soon.
Data as of 5 Nov 2026, 00:01 UTC
Thin evidence
One scorer or none| CNA (redhat) | CVSS 3.1 | 8.1 |
|---|
- EPSS
- 1.1% chance of exploitation in 30 days – higher than 67% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Sep 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 25.10podmanpkg:deb/ubuntu/podman?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu Pro 24.04 LTSlibpodpkg:deb/ubuntu/libpod?arch=source&distro=esm-apps/nobleOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in podman version 5.6.1. Until upgrading, Red Hat advises not to run the 'podman kube play' command with untrusted Kubernetes YAML files. Reviewing YAML files before use can help detect maliciously crafted Secrets or ConfigMap volumes that exploit this vulnerability.
Description
A vulnerability in podman allows an attacker to use the 'kube play' command with a Kubernetes YAML file containing a Secret or ConfigMap volume mount that includes a symbolic link to a host file path, potentially overwriting host files. The attacker can choose which file to overwrite but cannot control the content written. This may lead to data corruption and denial of service. The issue affects podman versions from 4.0.0 up to but not including 5.6.1.