Skip to main content
VulnerabilityPublished Updated

CVE-2025-71158: linux-azure-fde-6.17 vulnerabilities

Affects Linux kernelSource GCVE Database

0

Mentioned vulnerabilities

Severity
High

Rated by Threat Radar

Patch
Available – fixed in 6.17.0-1018.18~24.04.1

Data as of 26 Oct 2026, 16:12 UTC

What to do

Upgrade the Ubuntu linux-azure-fde-6.17 package to 6.17.0-1018.18~24.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-azure-fde-6.17pkg:deb/ubuntu/linux-azure-fde-6.17?arch=source&distro=nobleOther threatsAffected
  • <6.17.0-1018.18~24.04.1
Fixed in
  • 6.17.0-1018.18~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, applying any recommended temporary mitigations from the vendor is advised. No vendor advisory states that no action is required or that the issue is already mitigated.

Description

Multiple security vulnerabilities have been discovered in the Linux kernel affecting a wide range of subsystems and drivers. These issues could potentially allow an attacker to compromise the system. The vulnerabilities impact numerous components including networking, filesystems, drivers, memory management, and various hardware interfaces. No specific CVSS score is provided, and no known exploits in the wild have been reported. The vulnerabilities are documented under many CVE identifiers spanning 2025 and 2026.

References

Community reviews

Loading reviews…