CVE-2025-71289: linux-azure-fde-6.8 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 6.8.0-1065.72~22.04.1 soon.
Data as of 5 Nov 2026, 00:01 UTC
Thin evidence
One scorer or none| CNA (Linux) | CVSS 3.1 | 7.1 |
|---|
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.8.0-1065.72~22.04.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade the Ubuntu linux-azure-fde-6.8 package to 6.8.0-1065.72~22.04.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 22.04 LTSlinux-azure-fde-6.8pkg:deb/ubuntu/linux-azure-fde-6.8?arch=source&distro=jammyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the official security update by upgrading to linux-azure-fde-6.8 version 6.8.0-1065.72~22.04.1 or later as provided by Ubuntu security notice USN-8793-2. After updating, reboot the system to activate the fixes. Due to ABI changes, recompile and reinstall any third-party kernel modules to ensure compatibility. Following these steps will mitigate the vulnerabilities.
Description
Multiple security vulnerabilities were identified in the Linux kernel version linux-azure-fde-6.8 affecting various subsystems including Bluetooth, GPU, hardware monitoring, SPI, NTFS3 filesystem, io_uring, Ethernet bridge, and Multipath TCP. These flaws could potentially allow an attacker to compromise the system. A security update addressing these issues is available and requires a system reboot and recompilation of third-party kernel modules due to ABI changes.
References
- ubuntu.com/security/notices/USN-8793-2 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71289 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23469 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31420 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31486 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31560 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46158 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46170 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46275 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46315 (opens in a new tab)