Skip to main content
VulnerabilityPublished Updated

CVE-2024-27388: linux-azure, linux-azure-fips, linux-oracle vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited · fixed in 4.15.0-1200.215~16.04.1 : update Linux kernel when convenient.

Data as of 29 Oct 2026, 22:33 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 4.15.0-1200.215~16.04.1, 4.15.0-1153.164~16.04.1, 4.15.0-2109.115

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Ubuntu to 4.15.0-1200.215~16.04.1 (linux-azure package) or 4.15.0-1153.164~16.04.1 (linux-oracle package) or 4.15.0-2109.115 (linux-azure-fips package).

Affected software

ProductAffectedFixed in
Ubuntu Pro FIPS-updates 18.04 LTSlinux-azure-fipspkg:deb/ubuntu/linux-azure-fips?arch=source&distro=fips-updates/bionicOther threatsAffected
  • <4.15.0-2109.115
Fixed in
  • 4.15.0-2109.115
Ubuntu Pro 16.04 LTSlinux-azurepkg:deb/ubuntu/linux-azure?arch=source&distro=esm-infra/xenialOther threatsAffected
  • <4.15.0-1200.215~16.04.1
Fixed in
  • 4.15.0-1200.215~16.04.1
Ubuntu Pro 16.04 LTSlinux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=esm-infra/xenialOther threatsAffected
  • <4.15.0-1153.164~16.04.1
Fixed in
  • 4.15.0-1153.164~16.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Qualys discovered that several vulnerabilities existed in the AppArmor Linux kernel Security Module (LSM). An unprivileged local attacker could use these issues to load, replace, and remove arbitrary AppArmor profiles causing denial of service, exposure of sensitive information (kernel memory), local privilege escalation, or possibly escape a container. (LP: #2143853, CVE-2026-23268, CVE-2026-23269, CVE-2026-23403, CVE-2026-23404, CVE-2026-23405, CVE-2026-23410, CVE-2026-23411) Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - Cryptographic API; - GPU drivers; - Network drivers; - UDF file system; - NFC subsystem; - Network traffic control; - Sun RPC protocol; - XFRM subsystem; (CVE-2024-27388, CVE-2024-46777, CVE-2024-46816, CVE-2024-49938, CVE-2024-50008, CVE-2024-50142, CVE-2025-21735, CVE-2025-37849, CVE-2026-23060, CVE-2026-23074, CVE-2026-23209)

References

Community reviews

Loading reviews…