Skip to main content
VulnerabilityPublished Updated

CVE-2025-68296: linux-gcp-6.8, linux-gcp-fips vulnerabilities

Affects Linux kernelSource GCVE Database

0

Not known to be exploited · fixed in 6.8.0-1070.78~22.04.1 : patch Linux kernel soon.

Data as of 28 Oct 2026, 05:11 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1070.78~22.04.1, 6.8.0-1070.78+fips1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1070.78~22.04.1 (linux-gcp-6.8 package) or 6.8.0-1070.78+fips1 (linux-gcp-fips package).

Affected software

ProductAffectedFixed in
Ubuntu Pro FIPS-updates 24.04 LTSlinux-gcp-fipspkg:deb/ubuntu/linux-gcp-fips?arch=source&distro=fips-updates/nobleOther threatsAffected
  • <6.8.0-1070.78+fips1
Fixed in
  • 6.8.0-1070.78+fips1
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1070.78~22.04.1
Fixed in
  • 6.8.0-1070.78~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their linux-gcp-6.8 and linux-gcp-fips kernel packages to version 6.8.0-1070.78~22.04.1 or 6.8.0-1070.78+fips1 as appropriate. After updating, a system reboot is required to apply the fixes. Due to ABI changes, any third-party kernel modules must be recompiled and reinstalled. Follow the official Ubuntu security notice USN-8905-1 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting a wide range of subsystems and architectures, including ARM, MIPS, x86, various device drivers, networking components, and filesystems. These vulnerabilities could potentially allow an attacker to compromise the system. The issues have been addressed in updated linux-gcp-6.8 and linux-gcp-fips kernel packages for Ubuntu 22.04 LTS and 24.04 LTS. Users are advised to update to the fixed versions and reboot to apply the patches.

References

Community reviews

Loading reviews…