Skip to main content
VulnerabilityPublished Updated

CVE-2024-50302: linux-gcp-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited : upgrade to 6.8.0-1027.29~22.04.1 when convenient.

Data as of 27 Oct 2026, 06:42 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1027.29~22.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Apr 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Ubuntu linux-gcp-6.8 package to 6.8.0-1027.29~22.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1027.29~22.04.1
Fixed in
  • 6.8.0-1027.29~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - Block layer subsystem; - GPU drivers; - HID subsystem; - Media drivers; - JFS file system; - Network namespace; - Networking core; - Netlink; (CVE-2024-57798, CVE-2024-53140, CVE-2024-56595, CVE-2024-56598, CVE-2024-50302, CVE-2024-56658, CVE-2024-56672, CVE-2024-53063)

References

Community reviews

Loading reviews…