Skip to main content
VulnerabilityPublished Updated

CVE-2024-45016: linux-gke vulnerability

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited : upgrade to 6.8.0-1012.15 when convenient.

Data as of 29 Oct 2026, 22:33 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1012.15

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Nov 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Ubuntu linux-gke package to 6.8.0-1012.15.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1012.15
Fixed in
  • 6.8.0-1012.15

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

A security issue was discovered in the Linux kernel. An attacker could possibly use this to compromise the system. This update corrects flaws in the following subsystems: - Network traffic control; (CVE-2024-45016)

References

Community reviews

Loading reviews…