Bundesamt für Sicherheit in der Informationstechnik Amazon · Linux Kernel: Mehrere Schwachstellen ermöglichen Privilegieneskalation
Affects Bundesamt für Sicherheit in der Informationstechnik AmazonSource GCVE Database
Not known to be exploited · CVSS 7.8 High : upgrade to 9.2.0c soon.
Data as of 29 Oct 2026, 23:40 UTC
- Patch
- Available – fixed in 9.2.0c
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 31 Jan 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Bundesamt für Sicherheit in der Informationstechnik Amazon to 9.2.0c.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bundesamt für Sicherheit in der Informationstechnik Amazon | Affected
| Fixed in
|
AI-suggested
A fix is available in Linux kernel version 9.2.0c. Users should upgrade to this version or later. Alternatively, the vulnerability can be mitigated by blacklisting the affected nf_tables kernel module to prevent it from loading. If blacklisting is not possible, disabling user namespaces on non-containerized systems is recommended by setting 'user.max_user_namespaces=0'. For containerized environments like Red Hat OpenShift, blacklisting nf_tables is preferred as disabling user namespaces is not viable. Follow vendor advisories for detailed mitigation steps.
Description
A use-after-free vulnerability exists in the Netfilter nft_verdict_init() function of the Linux kernel, allowing local users with access to Netfilter and enabled user namespaces to escalate privileges. The flaw can cause a double-free condition when NF_DROP is issued with a drop error resembling NF_ACCEPT. This vulnerability affects Linux kernel versions prior to 9.2.0c and has been rated as having an important impact.
References
- wid.cert-bund.de/.well-known/csaf/white/2024/wid-sec-w-2024-0266.json (opens in a new tab)
- wid.cert-bund.de/portal/wid/securityadvisory?name=WID-SEC-2024-0266 (opens in a new tab)
- bugzilla.redhat.com/show_bug.cgi?id=2262126 (opens in a new tab)
- bugzilla.redhat.com/show_bug.cgi?id=2262127 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2024-1086 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2024-1085 (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017911.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017918.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017916.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017917.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017914.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017934.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017921.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017919.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017920.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017923.html (opens in a new tab)
- lists.suse.com/pipermail/sle-security-updates/2024-February/017922.html (opens in a new tab)
- alas.aws.amazon.com/ALAS-2024-1919.html (opens in a new tab)
- cybersecurity-help.cz/vdb/SB2024021952 (opens in a new tab)
- alas.aws.amazon.com/AL2/ALAS-2024-2453.html (opens in a new tab)