Skip to main content
VulnerabilityPublished Updated

CVE-2026-23272: linux-kvm vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-23272· High 7.8

Not known to be exploited · CVSS 7.8 High : upgrade to 5.4.0-1148.157 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Linux)CVSS 3.17.8
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.4.0-1148.157
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu linux-kvm package to 5.4.0-1148.157.

Affected software

ProductAffectedFixed in
Ubuntu Pro 20.04 LTSlinux-kvmpkg:deb/ubuntu/linux-kvm?arch=source&distro=esm-infra/focalOther threatsAffected
  • <5.4.0-1148.157
Fixed in
  • 5.4.0-1148.157

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and has been released in Linux kernel version 5.4.0-1148.157 and related packages. Users should update their systems promptly using standard system update procedures and reboot to apply the changes. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required. Following the vendor advisory instructions ensures the vulnerabilities are remediated.

Description

Multiple security vulnerabilities were discovered in the Linux kernel, including a logic flaw in the XFRM ESP-in-TCP subsystem known as Fragnesia. These issues affect various kernel subsystems and could allow a local attacker to escalate privileges or escape container isolation. The vulnerabilities are addressed in updated Linux kernel packages, and users are advised to apply these updates and reboot their systems.

References

Community reviews

Loading reviews…