Skip to main content
CVE-2025-38003VulnerabilityPublished Updated

linux, linux-aws, linux-aws-5.15, linux-gcp, linux-gcp-5.15, linux-gkeop, linux-hwe-5.15, linux-ibm-5.15

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-38003· High

Not known to be exploited · fixed in 5.15.0-1090.97~20.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 18:13 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 5.15.0-1090.97~20.04.1, 5.15.0-1090.99~20.04.1, 5.15.0-152.162~20.04.1 +12

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-152.162
Fixed in
  • 5.15.0-152.162
Ubuntu 22.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1090.97
Fixed in
  • 5.15.0-1090.97
Ubuntu 22.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1090.99
Fixed in
  • 5.15.0-1090.99
Ubuntu 22.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1073.81
Fixed in
  • 5.15.0-1073.81
Ubuntu 22.04 LTSlinux-lowlatencypkg:deb/ubuntu/linux-lowlatency?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-152.162
Fixed in
  • 5.15.0-152.162
Ubuntu 22.04 LTSlinux-nvidia-tegrapkg:deb/ubuntu/linux-nvidia-tegra?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1043.43
Fixed in
  • 5.15.0-1043.43

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their Linux kernel packages to the fixed versions listed in the Ubuntu advisory USN-7704-1. After updating, a system reboot is required to apply the fixes. Due to an ABI change, recompilation and reinstallation of any third-party kernel modules is necessary to maintain system stability and functionality.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting numerous subsystems including cryptographic APIs, device drivers, media, networking, filesystems, and more. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated Linux kernel versions, and users are advised to apply these patches and reboot to ensure protection. Due to ABI changes, recompilation of third-party kernel modules may be necessary.

References

Community reviews

Loading reviews…