Skip to main content
VulnerabilityPublished

CVE-2026-68451: linux, linux-aws, linux-gcp, linux-hwe-7.0, linux-ibm, linux-oracle vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-68451· High 7.8

Not known to be exploited · CVSS 7.8 High · fixed in 7.0.0-42.42~24.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 23:03 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.0.0-42.42~24.04.1, 7.0.0-42.42, 7.0.0-1016.17 +3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-42.42
Fixed in
  • 7.0.0-42.42
Ubuntu 26.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1016.17
Fixed in
  • 7.0.0-1016.17
Ubuntu 26.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1016.18
Fixed in
  • 7.0.0-1016.18
Ubuntu 26.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1017.17
Fixed in
  • 7.0.0-1017.17
Ubuntu 26.04 LTSlinux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1015.16
Fixed in
  • 7.0.0-1015.16
Ubuntu 24.04 LTSlinux-hwe-7.0pkg:deb/ubuntu/linux-hwe-7.0?arch=source&distro=nobleOther threatsAffected
  • <7.0.0-42.42~24.04.1
Fixed in
  • 7.0.0-42.42~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available and should be applied. Fixed versions include 7.0.0-42.42~24.04.1, 7.0.0-42.42, 7.0.0-1016.17, 7.0.0-1016.18, 7.0.0-1017.17, and 7.0.0-1015.16. Users are advised to upgrade to these patched kernel versions promptly. Refer to the official Ubuntu security notice USN-8959-1 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting a wide range of subsystems and architectures. These flaws could potentially allow an attacker to compromise the system. The issues impact numerous components including USB Gadget drivers, memory management, various device drivers, multiple CPU architectures, file systems, networking, cryptographic APIs, and many others. A security update has been released to address these vulnerabilities.

References

Community reviews

Loading reviews…