Skip to main content
VulnerabilityPublished Updated

CVE-2024-53103: linux-lowlatency-hwe-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade to 6.8.0-52.53.1~22.04.1 when convenient.

Data as of 29 Oct 2026, 22:33 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-52.53.1~22.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Jan 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Ubuntu linux-lowlatency-hwe-6.8 package to 6.8.0-52.53.1~22.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-lowlatency-hwe-6.8pkg:deb/ubuntu/linux-lowlatency-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-52.53.1~22.04.1
Fixed in
  • 6.8.0-52.53.1~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - Netfilter; - Network traffic control; - VMware vSockets driver; (CVE-2024-53164, CVE-2024-53103, CVE-2024-53141)

References

Community reviews

Loading reviews…