CVE-2025-37798: linux-lowlatency, linux-oem-6.11 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.11.0-1025.25 soon.
Data as of 31 Oct 2026, 01:50 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 6.11.0-1025.25
Exploitation evidence
Disclosed: evidence found.
CVE published 8 Jul 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade the Ubuntu linux-oem-6.11 package to 6.11.0-1025.25.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-oem-6.11pkg:deb/ubuntu/linux-oem-6.11?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and should be applied by updating to linux-oem-6.11 version 6.11.0-1025.25 or later. After updating, a system reboot is required to activate the fixes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Users should follow the official Ubuntu security notice USN-7610-2 for detailed update instructions.
Description
Multiple security vulnerabilities were identified in the Linux kernel subsystems Netfilter and Network traffic control. These flaws could potentially allow an attacker to compromise affected systems. The issues affect various versions of the linux-oem-6.11 kernel and have been addressed in an updated kernel release. Users are advised to apply the update and reboot to ensure the fixes take effect.
References
- ubuntu.com/security/notices/USN-7610-2 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37798 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37890 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37932 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37997 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38000 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38001 (opens in a new tab)