CVE-2025-71088: linux-nvidia-6.17 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.17.0-1026.26 soon.
Data as of 4 Nov 2026, 22:10 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.17.0-1026.26
Exploitation evidence
Disclosed: evidence found.
CVE published 6 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade the Ubuntu linux-nvidia-6.17 package to 6.17.0-1026.26.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-nvidia-6.17pkg:deb/ubuntu/linux-nvidia-6.17?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update their linux-nvidia-6.17 kernel package to version 6.17.0-1026.26 or later as provided by the Ubuntu security notice USN-8508-1. After updating, a system reboot is required to apply the fixes. Due to an unavoidable ABI change, all third-party kernel modules must be recompiled and reinstalled to ensure compatibility. Following these steps will mitigate the vulnerabilities.
Description
Multiple security vulnerabilities were discovered in the Linux kernel version linux-nvidia-6.17 affecting numerous subsystems including architectures, drivers, filesystems, networking, and security modules. These flaws could potentially allow an attacker to compromise the system. A patch fixing these issues is available in version 6.17.0-1026.26. Users should update and reboot to apply the fixes. Due to ABI changes, recompilation of third-party kernel modules is required after the update.
References
- ubuntu.com/security/notices/USN-8508-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71088 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71090 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71127 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71134 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71141 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71142 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71144 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71152 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71155 (opens in a new tab)
- ubuntu.com/security/CVE-2026-22984 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23112 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23231 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23272 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23273 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23274 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23278 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23351 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23392 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23394 (opens in a new tab)