Skip to main content
VulnerabilityPublished Updated

CVE-2025-38477: linux-nvidia-tegra-igx vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited : upgrade to 5.15.0-1035.35 soon.

Data as of 3 Nov 2026, 17:30 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 5.15.0-1035.35

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu linux-nvidia-tegra-igx package to 5.15.0-1035.35.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-nvidia-tegra-igxpkg:deb/ubuntu/linux-nvidia-tegra-igx?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1035.35
Fixed in
  • 5.15.0-1035.35

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available in Linux kernel version 5.15.0-1035.35 and later. Users should update their systems to these versions as per the Ubuntu security notice USN-7811-1. After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Standard system upgrades will handle this automatically unless kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were discovered in the Linux kernel for NVIDIA Tegra IGX systems, affecting packet sockets, network traffic control, and the VMware vSockets driver. These flaws could potentially allow an attacker to compromise the system. A security update correcting these issues is available and requires a system reboot and recompilation of third-party kernel modules due to an ABI change.

References

Community reviews

Loading reviews…