CVE-2025-38003: linux-nvidia vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 5.15.0-1085.86 soon.
Data as of 3 Nov 2026, 17:28 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 5.15.0-1085.86
Exploitation evidence
Disclosed: evidence found.
CVE published 8 Jun 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the Ubuntu linux-nvidia package to 5.15.0-1085.86.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 22.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=jammyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update is available and should be applied immediately. Users should update to linux-image-5.15.0-1085.86 or later versions as provided by the Ubuntu 22.04 LTS security notice USN-7704-4. After updating, a system reboot is required to apply the fixes. Additionally, due to an ABI change, all third-party kernel modules must be recompiled and reinstalled to ensure compatibility. Follow the vendor's update instructions carefully.
Description
Multiple security vulnerabilities were discovered in the Linux kernel for NVIDIA systems, affecting numerous subsystems including cryptographic APIs, device drivers, network components, and file system infrastructure. These flaws could potentially allow an attacker to compromise the system. A security update addressing these issues has been released and requires a system reboot and recompilation of third-party kernel modules due to ABI changes.
References
- ubuntu.com/security/notices/USN-7704-4 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38003 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38004 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38031 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38034 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38035 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38037 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38043 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38044 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38048 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38051 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38052 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38058 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38061 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38065 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38066 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38068 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38072 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38075 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38077 (opens in a new tab)