CVE-2025-37891: linux-oem-6.14 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.14.0-1007.7 soon.
Data as of 3 Nov 2026, 18:14 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 6.14.0-1007.7
Exploitation evidence
Disclosed: evidence found.
CVE published 17 Jul 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the Ubuntu linux-oem-6.14 package to 6.14.0-1007.7.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-oem-6.14pkg:deb/ubuntu/linux-oem-6.14?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the official security update provided by Ubuntu by upgrading to linux-image-oem-6.14 version 6.14.0-1007.7 or later. After updating, reboot the system to apply changes. Due to an ABI change, recompile and reinstall any third-party kernel modules. Follow the instructions in the Ubuntu security notice USN-7650-1 for proper update procedures.
Description
Multiple security vulnerabilities were discovered in the Linux kernel version linux-oem-6.14 affecting numerous subsystems including various CPU architectures, drivers, networking, and filesystems. These flaws could potentially allow an attacker to compromise the system. A security update fixing these issues is available and requires a system reboot and recompilation of third-party kernel modules due to ABI changes.
References
- ubuntu.com/security/notices/USN-7650-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37891 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37894 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37895 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37896 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37897 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37898 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37899 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37900 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37901 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37903 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37904 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37905 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37906 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37907 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37908 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37909 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37910 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37911 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37912 (opens in a new tab)