Skip to main content
VulnerabilityPublished Updated

CVE-2025-40246: linux-oem-6.17 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade to 6.17.0-1017.17 soon.

Data as of 3 Nov 2026, 17:29 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.17.0-1017.17

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu linux-oem-6.17 package to 6.17.0-1017.17.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oem-6.17pkg:deb/ubuntu/linux-oem-6.17?arch=source&distro=nobleOther threatsAffected
  • <6.17.0-1017.17
Fixed in
  • 6.17.0-1017.17

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available and should be applied promptly. The fixed linux-oem-6.17 kernel version is 6.17.0-1017.17. Users should update their systems to this version or later and reboot to apply the fixes. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8152-1 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered in the linux-oem-6.17 kernel, including issues affecting AMD Zen 5 processors' RDSEED instruction entropy handling and numerous flaws in the AppArmor Linux kernel Security Module. These vulnerabilities could allow local attackers to cause denial of service, expose sensitive kernel memory, escalate privileges, or escape containers. The update addresses a wide range of kernel subsystems and drivers to mitigate these issues.

References

Community reviews

Loading reviews…