CVE-2025-10263: linux-oem-7.0 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 9.1 Critical : upgrade to 7.0.0-1013.13 as a priority.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.0.0-1013.13
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade the Ubuntu linux-oem-7.0 package to 7.0.0-1013.13.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSlinux-oem-7.0pkg:deb/ubuntu/linux-oem-7.0?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update to linux-oem-7.0 version 7.0.0-1013.13 or later as provided by the Ubuntu security notice USN-8727-1. After applying the update, a system reboot is required to ensure all changes take effect. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Following these steps will mitigate the vulnerabilities.
Description
Multiple security vulnerabilities were discovered in the Linux kernel, including a critical issue affecting some Arm processors where a broadcast TLB invalidation could complete before memory writes were globally observed. This flaw could allow a local attacker to write to memory after permission revocation, potentially bypassing memory protections or escalating privileges. The update addresses numerous flaws across a wide range of kernel subsystems and drivers. Users are advised to update to the fixed kernel version and reboot to apply the patches.
References
- ubuntu.com/security/notices/USN-8727-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-10263 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52908 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52909 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52910 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52917 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52929 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52930 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52935 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52938 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52939 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52940 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52942 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52947 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52948 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53132 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53133 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53134 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53135 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53136 (opens in a new tab)