Skip to main content
VulnerabilityPublished Updated

CVE-2024-53150: linux vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Exploited in the wild · KEV due 30 Apr 2025 : upgrade to 3.13.0-208.259 now.

Data as of 29 Oct 2026, 22:33 UTC

Exploitation

Actively exploited

Unrated severity · No CVSS score from NVD or the CNA

KEV deadline
 US federal agencies must patch by this date; a sensible deadline for everyone else. Other KEV due dates
Patch
Available – fixed in 3.13.0-208.259

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 30 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: evidence found.

    Listed in CISA KEV 204 days before disclosure

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. , 204 days before disclosure

  2. KEV remediation due

    US federal deadline

    , 183 days before disclosure

  3. CVE published

    on cve.org

    , t = 0

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA KEV (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Ubuntu linux package to 3.13.0-208.259.

Affected software

ProductAffectedFixed in
Ubuntu Pro 14.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=esm-infra-legacy/trustyOther threatsAffected
  • <3.13.0-208.259
Fixed in
  • 3.13.0-208.259

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Jean-Claude Graf, Sandro Rüegge, Ali Hajiabadi, and Kaveh Razavi discovered that the Linux kernel contained insufficient branch predictor isolation between a guest and a userspace hypervisor for certain processors. This flaw is known as VMSCAPE. An attacker in a guest VM could possibly use this to expose sensitive information from the host OS. (CVE-2025-40300) A security issues was discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystem: - USB sound devices; (CVE-2024-53150)

References

Community reviews

Loading reviews…