Skip to main content
VulnerabilityPublished Updated

CVE-2024-26882: linux vulnerability

Affects Linux kernelSource GCVE Database

0

Not known to be exploited : upgrade to 3.13.0-198.249 when convenient.

Data as of 27 Oct 2026, 06:42 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 3.13.0-198.249

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Jul 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Ubuntu linux package to 3.13.0-198.249.

Affected software

ProductAffectedFixed in
Ubuntu Pro 14.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=trusty/esmOther threatsAffected
  • <3.13.0-198.249
Fixed in
  • 3.13.0-198.249

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - IPv4 networking; (CVE-2024-26882)

References

Community reviews

Loading reviews…