Skip to main content
CVE-2026-8080VulnerabilityPublished

Bundesamt für Sicherheit in der Informationstechnik Open Source · MISP: Schwachstelle ermöglicht Cross-Site Scripting

Affects Bundesamt für Sicherheit in der Informationstechnik Open SourceSource GCVE Database

0
Authoritative record:CVE-2026-8080· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade to 2.5.37 when convenient.

Data as of 27 Oct 2026, 03:01 UTC

CVSS 4.0 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.5.37
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Bundesamt für Sicherheit in der Informationstechnik Open Source to 2.5.37.

Affected software

ProductAffectedFixed in
Bundesamt für Sicherheit in der Informationstechnik Open SourceAffected
  • <2.5.37
  • =2.5.37
Fixed in
  • 2.5.37

AI-suggested

Users should update to version 2.5.37 or later to remediate this vulnerability. Since a fixed version is available, applying this update is the recommended mitigation.

Description

A cross-site scripting (XSS) vulnerability has been identified in MISP, an open-source threat intelligence sharing platform. This vulnerability affects versions prior to 2.5.37 and version 2.5.37 itself. The issue has been addressed in version 2.5.37.

References

Community reviews

Loading reviews…