OnTheGoSystems WooCommerce Multilingual & Multicurrency multilingual · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.3.7 when convenient.
Data as of 8 Nov 2026, 11:22 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.3.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Nov 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade WooCommerce Multilingual & Multicurrency to 5.3.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WooCommerce Multilingual & Multicurrencywoocommerce-multilingual | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations to ensure proper authorization enforcement.
Description
A missing authorization vulnerability exists in OnTheGoSystems WooCommerce Multilingual & Multicurrency up to version 5.3.6. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized actions. The vulnerability has a medium severity rating with a CVSS score of 4.3.
References
- nvd.nist.gov/vuln/detail/CVE-2024-44006 (opens in a new tab)
- patchstack.com/database/Wordpress/Plugin/woocommerce-multilingual/vulnerability/wordpress-woocommerce-multilingual-multicurrency-plugin-5-3-7-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)
- patchstack.com/database/vulnerability/woocommerce-multilingual/wordpress-woocommerce-multilingual-multicurrency-plugin-5-3-7-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)