Skip to main content
CVE-2026-123461VulnerabilityPublished

PluginUs.Net FOX woocommerce-currency-switcher · Missing Authorization Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-123461· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.5.7 when convenient.

Data as of 7 Nov 2026, 19:34 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 1.5.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade FOX to 1.5.7.

Affected software

ProductAffectedFixed in
FOXwoocommerce-currency-switcherAffected
  • <1.5.7
Fixed in
  • 1.5.7

AI-suggested

If you cannot patch yet, review and strengthen access control configurations to ensure proper authorization enforcement within the plugin.

Description

A missing authorization vulnerability exists in PluginUs.Net FOX woocommerce-currency-switcher versions up to 1.5.6. This flaw allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions that impact the integrity of the system. The vulnerability has a medium severity rating with a CVSS score of 5.3.

References

Community reviews

Loading reviews…