WP Lab WP-Lister Lite · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.9.2.5 when convenient.
Data as of 7 Nov 2026, 10:04 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.9.2.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade WP-Lister Lite for Amazon to 2.9.2.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP-Lister Lite for Amazonwp-lister-for-amazon | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting access to the plugin's interfaces and applying strict network-level controls may reduce exposure.
Description
A missing authorization vulnerability exists in WP Lab WP-Lister Lite for Amazon (wp-lister-for-amazon) up to version 2.9.2. This flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized information disclosure. The vulnerability has a medium severity rating with a CVSS score of 5.3.