CVE-2026-63987: kernel security update
Affects Linux kernelSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 7.8 High : upgrade to 5.14.0-687.65.1.el9_8 soon.
Data as of 3 Nov 2026, 12:46 UTC
- Patch
- Available – fixed in 5.14.0-687.65.1.el9_8
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the AlmaLinux to 5.14.0-687.65.1.el9_8.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 9kernel | Affected
| Fixed in
|
| AlmaLinux 9kernel-64k | Affected
| Fixed in
|
| AlmaLinux 9kernel-64k-core | Affected
| Fixed in
|
| AlmaLinux 9kernel-64k-debug | Affected
| Fixed in
|
| AlmaLinux 9kernel-64k-debug-core | Affected
| Fixed in
|
| AlmaLinux 9kernel-64k-debug-modules | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update is available and should be applied promptly. Systems running affected versions must be updated to kernel version 5.14.0-687.65.1.el9_8 or later. A system reboot is required for the update to take effect. Red Hat strongly advises against delaying this update to maintain system security.
Description
A moderate severity security update addresses a vulnerability in the Linux kernel's ethtool coalesce feature, specifically capping profile updates at NET_DIM_PARAMS_NUM_PROFILES (CVE-2026-63987). This update is part of a broader kernel security patch for Red Hat Enterprise Linux 9.8 Extended Update Support. The kernel is critical to system security, so Red Hat recommends prompt application of this update and a system reboot.
References
- access.redhat.com/errata/RHSA-2026:93930 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2026-63987 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2026-63996 (opens in a new tab)
- bugzilla.redhat.com/2502409 (opens in a new tab)
- bugzilla.redhat.com/2502420 (opens in a new tab)
- errata.almalinux.org/9/ALSA-2026-93930.html (opens in a new tab)