Nvidia graphics drivers 304: NVIDIA GPU kernel driver for Windows and Linux contains a vulnerability where a potential
Affects nvidia-graphics-drivers-304Source GCVE Database
Not known to be exploited · CVSS 4.4 Medium · fixed in 535.230.02-0ubuntu0.20.04.1 : update nvidia-graphics-drivers-304 when convenient.
Data as of 6 Nov 2026, 05:54 UTC
- Patch
- Available – fixed in 535.230.02-0ubuntu0.20.04.1, 535.230.02-0ubuntu0.20.04.3, 550.144.03-0ubuntu0.20.04.1 +6
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Feb 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSnvidia-graphics-drivers-550pkg:deb/ubuntu/nvidia-graphics-drivers-550?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-560pkg:deb/ubuntu/nvidia-graphics-drivers-560?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 25.10nvidia-graphics-drivers-550pkg:deb/ubuntu/nvidia-graphics-drivers-550?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 25.10nvidia-graphics-drivers-560pkg:deb/ubuntu/nvidia-graphics-drivers-560?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 24.04 LTSnvidia-graphics-drivers-470pkg:deb/ubuntu/nvidia-graphics-drivers-470?arch=source&distro=nobleOther threats | Affected
| Fixed in– |
Ubuntu 24.04 LTSnvidia-graphics-drivers-470-serverpkg:deb/ubuntu/nvidia-graphics-drivers-470-server?arch=source&distro=nobleOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should upgrade to the fixed versions listed (e.g., 535.230.02-0ubuntu0.20.04.1 and later) to remediate this vulnerability. Applying these updates will mitigate the risk of denial of service caused by this flaw.
Description
NVIDIA GPU kernel driver for Windows and Linux contains a vulnerability that allows a potential user-mode attacker to read a buffer with an incorrect length. Exploitation of this flaw could lead to a denial of service condition. The vulnerability affects multiple versions of the NVIDIA graphics drivers 304 series on Ubuntu platforms. A fix is available in specified updated driver versions.