Nvidia graphics drivers 304: NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager, where a
Affects nvidia-graphics-drivers-304Source GCVE Database
Not known to be exploited · CVSS 7.8 High · fixed in 535.288.01-0ubuntu0.22.04.1 : patch nvidia-graphics-drivers-304 soon.
Data as of 6 Nov 2026, 05:48 UTC
- Patch
- Available – fixed in 535.288.01-0ubuntu0.22.04.1, 570.211.01-0ubuntu0.22.04.1, 580.126.09-0ubuntu0.22.04.1 +8
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.10nvidia-graphics-drivers-570pkg:deb/ubuntu/nvidia-graphics-drivers-570?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.10nvidia-graphics-drivers-570-serverpkg:deb/ubuntu/nvidia-graphics-drivers-570-server?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-535-serverpkg:deb/ubuntu/nvidia-graphics-drivers-535-server?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-550pkg:deb/ubuntu/nvidia-graphics-drivers-550?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-550-serverpkg:deb/ubuntu/nvidia-graphics-drivers-550-server?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-560pkg:deb/ubuntu/nvidia-graphics-drivers-560?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and should be applied by upgrading to fixed versions of the NVIDIA graphics drivers and Ubuntu packages as listed. Users should update to versions 535.288.01-0ubuntu0.22.04.1 or later to remediate this vulnerability.
Description
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager that allows a malicious guest to cause heap memory access after the memory is freed. Exploitation could lead to code execution, privilege escalation, data tampering, denial of service, or information disclosure. The vulnerability affects multiple versions of NVIDIA graphics drivers 304 and related Ubuntu packages. Fixes are available in newer driver versions.