Ollama: Schwachstelle ermöglicht Offenlegung von Informationen
Affects Bundesamt für Sicherheit in der Informationstechnik OllamaSource GCVE Database
Not known to be exploited · CVSS 9.1 Critical : upgrade to 0.17.1 as a priority.
Data as of 27 Oct 2026, 01:54 UTC
- Patch
- Available – fixed in 0.17.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Bundesamt für Sicherheit in der Informationstechnik Ollama to 0.17.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bundesamt für Sicherheit in der Informationstechnik Ollama | Affected
| Fixed in
|
AI-suggested
Users should upgrade to Ollama version 0.17.1 or later to remediate this vulnerability. Applying this official fix eliminates the risk of information disclosure associated with CVE-2026-7482.
Description
CVE-2026-7482 is a vulnerability in Ollama, an open-source runtime for locally running Large Language Models (LLMs). The flaw allows information disclosure. A fix for this vulnerability is available in version 0.17.1.
References
- wid.cert-bund.de/.well-known/csaf/white/2026/wid-sec-w-2026-1379.json (opens in a new tab)
- wid.cert-bund.de/portal/wid/securityadvisory?name=WID-SEC-2026-1379 (opens in a new tab)
- github.com/advisories/GHSA-X8QC-FGGM-MPQG (opens in a new tab)
- nvd.nist.gov/vuln/detail/CVE-2026-7482 (opens in a new tab)
- github.com/ollama/ollama/releases/tag/v0.17.1 (opens in a new tab)