OpenAM before 16.1.4 contains an open redirect vulnerability that allows remote attackers to redirect users after SAML
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 06:47 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 4.7 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in OpenAM version 16.1.4. Users should upgrade to version 16.1.4 or later to remediate this open redirect vulnerability. No other mitigation steps are indicated in the provided data.
Description
OpenAM versions prior to 16.1.4 have an open redirect vulnerability in the SAML 1.x single sign-on implementation. This flaw allows remote attackers to redirect authenticated users to attacker-controlled phishing sites by exploiting loose matching of trusted partner destinations in URLs to /SAMLAwareServlet or /SAMLPOSTProfileServlet.