Skip to main content
VulnerabilityPublished

CVE-2026-62193: OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization)

Source GCVE Database

0
Compare

Not known to be exploited · CVSS 4.9 Medium · fixed in 2026.6.9 : update affected systems when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2026.6.9
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

AI-suggested

Upgrade OpenClaw to version 2026.6.9 or later, where the vulnerability is fixed. No other mitigation guidance is provided or required.

Description

OpenClaw versions from 2026.6.5 up to but not including 2026.6.9 contain a vulnerability in the plugin install wrappers that can bypass the install policy authorization check. This allows a lower-trust caller or configured input path to execute or persist actions beyond their intended authorization. The impact depends on the operator's configuration and whether lower-trust input can reach the vulnerable code path. The issue is fixed in version 2026.6.9.

References

Community reviews

Loading reviews…