CVE-2026-62192: OpenClaw versions 2026.6.6 before 2026.6.9 have an authorization bypass vulnerability affecting
Affects openclawSource GCVE Database
Not known to be exploited · CVSS 8.1 High : upgrade to 2026.6.9 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.6.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade openclaw/openclaw to 2026.6.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubopenclaw/openclawpkg:github/openclaw/openclawOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, review and tighten authorization configurations for Discord guild actions in OpenClaw to prevent misuse of lower-trust caller privileges.
Description
OpenClaw versions 2026.6.6 before 2026.6.9 have an authorization bypass vulnerability affecting Discord guild actions. This flaw allows lower-trust callers to perform actions that normally require stronger authorization. The vulnerability arises from misconfigured input paths that enable skipping cross-provider requester authorization, leading to execution of restricted operations.