CVE-2026-62198: OpenClaw versions before 2026.6.6 contain an authorization bypass vulnerability in the native web
Affects openclawSource GCVE Database
Not known to be exploited · CVSS 4.3 Medium : upgrade to 2026.6.6 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.6.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade openclaw/openclaw to 2026.6.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubopenclaw/openclawpkg:github/openclaw/openclawOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, review and correct input path configurations to ensure proper authorization enforcement. Avoid exposing the vulnerable functionality to untrusted callers where possible.
Description
OpenClaw versions before 2026.6.6 contain an authorization bypass vulnerability in the native web search feature. This flaw allows lower-trust callers to perform actions that normally require stronger policy checks by exploiting misconfigured input paths. The vulnerability could enable unauthorized execution of restricted operations.