CVE-2026-62196: OpenClaw versions before 2026.6.6 contain an authorization bypass vulnerability that allows WhatsApp
Affects openclawSource GCVE Database
Not known to be exploited · CVSS 8.3 High : upgrade to 2026.6.6 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.6.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 14 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade openclaw/openclaw to 2026.6.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubopenclaw/openclawpkg:github/openclaw/openclawOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Until a fix is provided, restrict access to trusted users and monitor for suspicious activity related to sender allowlists if possible.
Description
OpenClaw versions before 2026.6.6 contain an authorization bypass vulnerability that allows WhatsApp group IDs to satisfy elevated sender allowlists. This flaw enables attackers with lower-trust access to perform actions that normally require stronger authorization by exploiting group ID validation.