CVE-2026-62186: OpenClaw versions before 2026.6.8 have an authorization bypass vulnerability in OpenAI-compatible
Affects openclawSource GCVE Database
Not known to be exploited · CVSS 7.6 High : upgrade to 2026.6.8 soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.6.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 14 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade openclaw/openclaw to 2026.6.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubopenclaw/openclawpkg:github/openclaw/openclawOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, review and correct any misconfigured input paths related to OpenAI-compatible HTTP model overrides to ensure proper authorization enforcement. Limit access to affected components to trusted users only.
Description
OpenClaw versions before 2026.6.8 have an authorization bypass vulnerability in OpenAI-compatible HTTP model overrides. This flaw allows lower-trust callers to perform actions that normally require stronger authorization. Exploitation involves misconfigured input paths that bypass admin authorization policies and enable execution of restricted operations.