OpenEMR before 8.3.0 contains a broken access control and path traversal vulnerability in the fax/sms module
Source GCVE Database
Not known to be exploited · CVSS 9.3 Critical : upgrade to 8.3.0 as a priority.
Data as of 8 Nov 2026, 18:04 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 9.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 9.9 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:L/SC:H/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
A fixed version 8.3.0 or later is implied but not explicitly stated in the input data. If you cannot patch yet, restrict access to the fax/sms module to trusted users only and monitor for suspicious activity related to file access and modification.
Description
OpenEMR versions prior to 8.3.0 contain a critical vulnerability in the fax/sms module's disposeDocument action. This flaw involves broken access control and path traversal via an unvalidated file_path parameter. Authenticated users with low privileges can exploit this to read sensitive configuration files, including sqlconf.php, exposing database credentials. Additionally, attackers can write arbitrary files as the web user, potentially leading to remote code execution.