Skip to main content
CVE-2026-116807VulnerabilityPublished

OpenPanel before 3.0.0 contains an sql injection vulnerability that allows authenticated users to bypass tenant

Source GCVE Database

0
Authoritative record:CVE-2026-116807· High 7.0

Not known to be exploited · CVSS 7.0 High : upgrade to 3.0.0 soon.

Data as of 27 Oct 2026, 02:12 UTC

CVSS 4.0 base score
7.0High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.0.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade openpanel to 3.0.0.

Affected software

ProductAffectedFixed in
Openpanel-devopenpanelAffected
  • <3.0.0
Fixed in
  • 3.0.0

AI-suggested

If you cannot patch yet, restrict authenticated user permissions to minimize exposure and monitor for suspicious activity related to profile filter usage.

Description

OpenPanel versions before 3.0.0 have an SQL injection vulnerability that allows authenticated users to bypass tenant scoping. This occurs because unescaped profile filter names are injected into a JOIN subquery, enabling attackers to manipulate the query and read events from all projects. The vulnerability has a CVSS score of 6.5, indicating a medium severity impact.

References

Community reviews

Loading reviews…