Skip to main content
CVE-2026-19148VulnerabilityPublished

GPU · Out-of-bounds Write

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-19148· High 8.3

Not known to be exploited · CVSS 8.3 High : upgrade to 151.0.7922.109 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.109.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.109 <151.0.7922.109
Fixed in
  • 151.0.7922.109
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.109
Fixed in
  • 151.0.7922.109

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update Google Chrome on Linux to version 151.0.7922.109 or later, where this vulnerability is fixed. Since the affected versions are prior to this release, applying the official update fully mitigates the risk. No other mitigations are indicated.

Description

A high-severity out-of-bounds write vulnerability exists in the GPU component of Google Chrome on Linux versions prior to 151.0.7922.109. This flaw could allow a remote attacker who has already compromised the renderer process to potentially escape the sandbox by using a specially crafted HTML page.

References

Community reviews

Loading reviews…