V8 · Out-of-bounds Write
Source GCVE Database
Not known to be exploited · CVSS 8.8 High : upgrade to 151.0.7922.109 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Chrome to 151.0.7922.109.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
A fixed version of Google Chrome is available starting from 151.0.7922.109. Users and administrators should update to this version or later to remediate the vulnerability. Since this is not a cloud service, manual patching is required. No alternative mitigations or workarounds are indicated in the provided data.
Description
A high-severity out-of-bounds write vulnerability exists in the V8 JavaScript engine used by Google Chrome versions prior to 151.0.7922.109. This flaw allows a remote attacker to execute arbitrary code within the browser's sandbox by delivering a specially crafted HTML page. The vulnerability is identified as CWE-787 and carries a CVSS 3.1 score of 8.8, indicating a critical impact on confidentiality, integrity, and availability. No public exploits or known in-the-wild exploitation have been reported as of the publication date.