CVE-2026-112768: Parse Server before 8.6.99 and 9.x before 9.10.3 Information Disclosure via User Update
Affects parseSource GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 9.10.3 or 8.6.99 when convenient.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.10.3, 8.6.99
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade parse to 9.10.3 or 8.6.99.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Bitnamiparsepkg:bitnami/parseOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
Parse Server before 8.6.99 and 9.0.0 before 9.10.3 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, when passwordPolicy.maxPasswordHistory or doNotAllowUsername is set, guessed current or previous passwords, bypassing account lockout.
References
- github.com/parse-community/parse-server/security/advisories/GHSA-p49q-9w65-f9p7 (opens in a new tab)
- nvd.nist.gov/vuln/detail/CVE-2026-112768 (opens in a new tab)
- vulncheck.com/advisories/parse-server-before-8.6.99-and-9-x-before-9.10.3-alpha.2-information-disclosure-via-user-update (opens in a new tab)