Skip to main content
VulnerabilityPublished

CVE-2026-67397: Plesk · Path Traversal

Source GCVE Database

0
Authoritative record:CVE-2026-67397· High 8.5

Not known to be exploited · CVSS 8.5 High : upgrade to 18.0.80.5 or 18.0.79.9 soon.

Data as of 26 Oct 2026, 13:47 UTC

CVSS 4.0 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 18.0.80.5, 18.0.79.9
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Plesk to 18.0.80.5 or 18.0.79.9.

Affected software

ProductAffectedFixed in
WebProsPleskAffected
  • >=18.0.80 <18.0.80.5
Fixed in
  • 18.0.80.5
WebProsPleskAffected
  • <18.0.79.9
Fixed in
  • 18.0.79.9

Description

Path traversal in Plesk 18.0.79.9 and earlier and 18.0.80 through 18.0.80.5 allows local users to execute arbitrary code as root.

References

Community reviews

Loading reviews…